[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111749

 
 

909

 
 

87255

 
 

136

Paid content will be excluded from the download.


Download | Alert*


CVE-2010-5325
Heap-based buffer overflow in the unhtmlify function in foomatic-rip in foomatic-filters before 4.0.6 allows remote attackers to cause a denial of service (memory corruption and crash) or possibly execute arbitrary code via a long job title.

CVE-2015-8327
Incomplete blacklist vulnerability in util.c in foomatic-rip in cups-filters 1.0.42 before 1.2.0 and in foomatic-filters in Foomatic 4.0.x allows remote attackers to execute arbitrary commands via ` (backtick) characters in a print job.

CVE-2015-8560
Incomplete blacklist vulnerability in util.c in foomatic-rip in cups-filters 1.0.42 before 1.4.0 and in foomatic-filters in Foomatic 4.0.x allows remote attackers to execute arbitrary commands via a ; (semicolon) character in a print job, a different vulnerability than CVE-2015-8327.

*OVAL
oval:org.secpod.oval:def:1501411
CPE    2
cpe:/a:hp:foomatic
cpe:/o:oracle:linux:6

© SecPod Technologies