[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*


CVE-2017-5581
Buffer overflow in the ModifiablePixelBuffer::fillRect function in TigerVNC before 1.7.1 allows remote servers to execute arbitrary code via an RRE message with subrectangle outside framebuffer boundaries.

CVE-2016-10207
The Xvnc server in TigerVNC allows remote attackers to cause a denial of service (invalid memory access and crash) by terminating a TLS handshake early.

*OVAL
oval:org.secpod.oval:def:1501811
CPE    6
cpe:/a:tigervnc:tigervnc
cpe:/a:tigervnc:tigervnc:1.0.1
cpe:/a:tigervnc:tigervnc:1.1.0
cpe:/a:tigervnc:tigervnc:0.0.91
...

© 2013 SecPod Technologies