[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*


CVE-2016-7910
Use-after-free vulnerability in the disk_seqf_stop function in block/genhd.c in the Linux kernel before 4.7.1 allows local users to gain privileges by leveraging the execution of a certain stop operation even if the corresponding start operation had failed.

CVE-2017-2636
Race condition in drivers/tty/n_hdlc.c in the Linux kernel through 4.10.1 allows local users to gain privileges or cause a denial of service (double free) by setting the HDLC line discipline.

*OVAL
oval:org.secpod.oval:def:1501826
CPE    6
cpe:/o:linux:linux_kernel:4.10.1
cpe:/o:linux:linux_kernel:4.7
cpe:/o:linux:linux_kernel
cpe:/a:perf:perf
...

© SecPod Technologies