[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*


CVE-2016-10229
udp.c in the Linux kernel before 4.5 allows remote attackers to execute arbitrary code via UDP traffic that triggers an unsafe second checksum calculation during execution of a recv system call with the MSG_PEEK flag.

CVE-2016-7910
Use-after-free vulnerability in the disk_seqf_stop function in block/genhd.c in the Linux kernel before 4.7.1 allows local users to gain privileges by leveraging the execution of a certain stop operation even if the corresponding start operation had failed.

*OVAL
oval:org.secpod.oval:def:1501836
CPE    5
cpe:/o:google:android:7.1.1
cpe:/o:linux:linux_kernel:4.7
cpe:/o:linux:linux_kernel:4.4.60
cpe:/o:oracle:linux:6
...

© SecPod Technologies