[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2002-1174Date: (C)2002-10-11   (M)2018-02-19


Buffer overflows in Fetchmail 6.0.0 and earlier allow remote attackers to cause a denial of service (crash) or execute arbitrary code via (1) long headers that are not properly processed by the readheaders function, or (2) via long Received: headers, which are not properly parsed by the parse_received function.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 7.5
Exploit Score: 10.0
Impact Score: 6.4
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: LOW
Authentication: NONE
Confidentiality: PARTIAL
Integrity: PARTIAL
Availability: PARTIAL
  
Reference:
http://marc.info/?l=bugtraq&m=103340148625187&w=2
BID-5825
BID-5827
CLA-2002:531
DSA-171
ESA-20021003-023
MDKSA-2002:063
RHSA-2002:215
fetchmail-multidrop-bo(10203)

CPE    79
cpe:/a:fetchmail:fetchmail:6.0.0
cpe:/a:fetchmail:fetchmail:5.9.13
cpe:/a:fetchmail:fetchmail:5.9.11
cpe:/a:fetchmail:fetchmail:5.9.10
...
CWE    1
CWE-119

© SecPod Technologies