[Forgot Password]
Login  Register Subscribe

23631

 
 

125609

 
 

98503

 
 

909

 
 

79321

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2002-2259

Date: (C)2002-12-31   (M)2017-07-31 


Buffer overflow in the French documentation patch for Gnuplot 3.7 in SuSE Linux before 8.0 allows local users to execute arbitrary code as root via unknown attack vectors.

CVSS Score: 7.2Access Vector: LOCAL
Exploit Score: 3.9Access Complexity: LOW
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
BID-6329
SuSE-SA:2002:047
gnuplot-french-documentation-bo(10801)

CWE    1
CWE-119

© 2013 SecPod Technologies