[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

95906

 
 

909

 
 

77986

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2002-2426

Date: (C)2002-12-31   (M)2015-12-08
 
CVSS Score: 4.3Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: NONE











Cross-site request forgery (CSRF) vulnerability in Citrix Presentation Server 4.0 and 4.5, MetaFrame Presentation Server 3.0, and Access Essentials 1.0 through 2.0 allows remote attackers to execute arbitrary published applications, and possibly other programs, as authenticated users via the InitialProgram key in an ICA connection. NOTE: some of these details are obtained from third party information.

Reference:
SECTRACK-1018962
BID-26451
SECUNIA-27633
ADV-2007-3870
http://packetstormsecurity.org/0210-exploits/hackingcitrix.txt
http://support.citrix.com/article/CTX115245

CPE    5
cpe:/a:citrix:access_essentials:1.5
cpe:/a:citrix:access_essentials:2.0
cpe:/a:citrix:access_essentials:1.0
cpe:/a:citrix:metaframe_presentation_server:3.0
...
CWE    1
CWE-352

© 2013 SecPod Technologies