[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2003-1487

Date: (C)2003-12-31   (M)2017-08-01 


Multiple "command injection" vulnerabilities in Phorum 3.4 through 3.4.2 allow remote attackers to execute arbitrary commands and modify the Phorum configuration files via the (1) UserAdmin program, (2) Edit user profile, or (3) stats program.

CVSS Score: 10.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
http://www.securityfocus.com/archive/1/321310
SREASON-3288
BID-7574
BID-7578
BID-7579
phorum-command-execution(12500)

CPE    3
cpe:/a:phorum:phorum:3.4
cpe:/a:phorum:phorum:3.4.1
cpe:/a:phorum:phorum:3.4.2
CWE    1
CWE-20

© 2013 SecPod Technologies