[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80167

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2003-1558

Date: (C)2003-12-31   (M)2017-08-08 


Buffer overflow in httpd.c of fnord 1.6 allows remote attackers to create a denial of service (crash) and possibly execute arbitrary code via a long CGI request passed to the do_cgi function.

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL





Reference:
http://www.securityfocus.com/archive/1/archive/1/307400/30/26270/threaded
BID-6635
SECUNIA-7893
fnord-httpdc-cgi-bo(11121)
http://www.fefe.de/fnord/

CWE    1
CWE-119

© 2013 SecPod Technologies