[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2004-0638

Date: (C)2004-12-31   (M)2017-07-18
 
CVSS Score: 8.5Access Vector: NETWORK
Exploitability Subscore: 6.8Access Complexity: MEDIUM
Impact Subscore: 10.0Authentication: SINGLE_INSTANCE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Buffer overflow in the KSDWRTB function in the dbms_system package (dbms_system.ksdwrt) for Oracle 9i Database Server Release 2 9.2.0.3 and 9.2.0.4, 9i Release 1 9.0.1.4 and 9.0.1.5, and 8i Release 1 8.1.7.4, allows remote authorized users to execute arbitrary code via a long second argument.

Reference:
BID-11100
http://www.idefense.com/application/poi/display?id=135&type=vulnerabilities&flashstatus=false
http://archives.neohapsis.com/archives/fulldisclosure/2004-09/0178.html
http://www.oracle.com/technology/deploy/security/pdf/2004alert68.pdf
http://www.red-database-security.com/advisory/advisory_20040903_3.htm
oracle-dbmssystem-bo(17254)

CWE    1
CWE-119

© 2013 SecPod Technologies