[Forgot Password]
Login  Register Subscribe

23631

 
 

122457

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2004-2728

Date: (C)2004-12-31   (M)2017-08-01 


Buffer overflow in the FTP server of Hummingbird Connectivity 7.1 and 9.0 allows remote, authenticated users to cause a denial of service (application crash) via a long argument to the XCWD command.

CVSS Score: 3.5Access Vector: NETWORK
Exploit Score: 6.8Access Complexity: MEDIUM
Impact Score: 2.9Authentication: SINGLE_INSTANCE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL





Reference:
SECTRACK-1011942
OSVDB-11133
BID-11542
SECUNIA-12984
hummingbird-xwcd-dos(17855)

CPE    2
cpe:/a:hummingbird:connectivity:7.1
cpe:/a:hummingbird:connectivity:9.0
CWE    1
CWE-119

© 2013 SecPod Technologies