[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

95906

 
 

909

 
 

77986

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2005-0739

Date: (C)2005-05-02   (M)2017-10-11
 
CVSS Score: 5.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL











The IAPP dissector (packet-iapp.c) for Ethereal 0.9.1 to 0.10.9 does not properly use certain routines for formatting strings, which could leave it vulnerable to buffer overflows, as demonstrated using modified length values that are not properly handled by the dissect_pdus and pduval_to_str functions.

Reference:
BID-12762
http://marc.info/?l=bugtraq&m=111066805726551&w=2
DSA-718
FLSA-2006:152922
GLSA-200503-16
MDKSA-2005:053
RHSA-2005:306
http://anonsvn.ethereal.com/viewcvs/viewcvs.py?view=rev&rev=13707
http://security.lss.hr/index.php?page=details&ID=LSS-2005-03-05
http://www.ethereal.com/appnotes/enpa-sa-00018.html

CWE    1
CWE-189

© 2013 SecPod Technologies