[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2005-3046

Date: (C)2005-09-23   (M)2016-10-18 


SQL injection vulnerability in password.php in PhpMyFaq 1.5.1 allows remote attackers to modify SQL queries and gain administrator privileges via the user field.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
http://marc.info/?l=bugtraq&m=112749230124091&w=2
http://rgod.altervista.org/phpmyfuck151.html

CPE    1
cpe:/a:phpmyfaq:phpmyfaq:1.5.1
CWE    1
CWE-89

© 2013 SecPod Technologies