[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96078

 
 

909

 
 

78009

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2005-3658

Date: (C)2005-12-31   (M)2017-07-18
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Multiple heap-based buffer overflows in EMC Legato NetWorker 7.1.x before 7.1.4 and 7.2.x before 7.2.1.Build.314, and other products such as Sun Solstice Backup (SBU) 6.0 and 6.1 and StorEdge Enterprise Backup Software (EBS) 7.1 through 7.2L, allow remote attackers to execute arbitrary code or cause a denial of service (unresponsive application) via malformed RPC packets to (1) RPC program number 390109 (nsrd.exe) and (2) RPC program number 390113 (nsrexecd.exe).

Reference:
SECTRACK-1015500
SECTRACK-1015545
SUNALERT-102148
BID-16275
SECUNIA-18495
SECUNIA-18615
http://www.idefense.com/intelligence/vulnerabilities/display.php?id=373
http://www.idefense.com/intelligence/vulnerabilities/display.php?id=374
ADV-2006-0233
ADV-2006-0343
ftp://ftp.legato.com/pub/NetWorker/Updates/LGTpa83990/README.TXT
http://www.legato.com/support/websupport/product_alerts/011606_NW.htm
legato-nsrd-bo(24175)
legato-nsrexecd-bo(24174)

CPE    6
cpe:/a:emc:legato_networker:7.1.1
cpe:/a:emc:legato_networker:7.1.2
cpe:/a:emc:legato_networker:7.2_build172
cpe:/a:emc:legato_networker:7.2.1
...
CWE    1
CWE-119

© 2013 SecPod Technologies