[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80170

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2005-4600

Date: (C)2005-12-31   (M)2017-10-11 


Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.

CVSS Score: 6.4Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 4.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: NONE





Reference:
SECTRACK-1015424
BID-16083
SECUNIA-18262
http://www.securityfocus.com/archive/1/archive/1/420543/100/0/threaded
OSVDB-22116
SREASON-306
EXPLOIT-DB-4441
http://tinymce.moxiecode.com/punbb/viewtopic.php?id=2233
http://tinymce.moxiecode.com/punbb/viewtopic.php?id=2244
http://www.hardened-php.net/advisory_262005.111.html
izicontents-tinymcegzip-directory-traversal(36736)

CWE    1
CWE-22

© 2013 SecPod Technologies