[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108741

 
 

909

 
 

85475

 
 

134

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2006-0481Date: (C)2006-01-31   (M)2018-02-19


Heap-based buffer overflow in the alpha strip capability in libpng 1.2.7 allows context-dependent attackers to cause a denial of service (crash) when the png_do_strip_filler function is used to strip alpha channels out of the image.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 5.0
Exploit Score: Exploit Score: 10.0
Impact Score: Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: LOW
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: NONE
Scope: Integrity: NONE
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
SECTRACK-1015615
SECTRACK-1015617
BID-16626
SECUNIA-18654
SECUNIA-18863
SECUNIA-33137
ADV-2006-0393
GLSA-200812-15
RHSA-2006:0205
ftp://ftp.simplesystems.org/pub/libpng/png/src/libpng-1.2.8-README.txt
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=179455
libpng-pngsetstripalpha-bo(24396)

CWE    1
CWE-119

© SecPod Technologies