[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78764

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2006-4010

Date: (C)2006-08-07   (M)2017-07-21 


SQL injection vulnerability in war.php in Virtual War (Vwar) 1.5.0 and earlier allows remote attackers to execute arbitrary SQL commands via the page parameter. NOTE: other vectors are covered by CVE-2006-3139.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SREASON-1331
BID-19327
http://www.securityfocus.com/archive/1/archive/1/442101/100/0/threaded
http://www.securityfocus.com/archive/1/archive/1/443171/100/0/threaded
http://www.securityfocus.com/archive/1/archive/1/488118/100/200/threaded
http://archives.neohapsis.com/archives/bugtraq/2008-02/0186.html
BID-27772
virtualwar-warphp-sql-injection(40481)

CPE    1
cpe:/a:vwar:virtual_war:1.5.0
CWE    1
CWE-89

© 2013 SecPod Technologies