[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2006-6418

Date: (C)2006-12-10   (M)2017-07-31
 
CVSS Score: 7.2Access Vector: LOCAL
Exploitability Subscore: 3.9Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Buffer overflow in the POSIX Threads library (libpthread) on HP Tru64 UNIX 4.0F PK8, 4.0G PK4, and 5.1A PK6 allows local users to gain root privileges via a long PTHREAD_CONFIG environment variable.

Reference:
SECTRACK-1017211
BID-21035
SECUNIA-22743
ADV-2006-4483
HPSBTU02171
SSRT061222
hptru64-libpthread-bo(30178)
http://www.netragard.com/pdfs/research/HP-TRU64-LIBPTHREAD-20060811.txt

CPE    3
cpe:/o:hp:tru64:4.0f:pk8
cpe:/o:hp:tru64:4.0g:pk4
cpe:/o:hp:tru64:5.1a:pk6
CWE    1
CWE-119

© 2013 SecPod Technologies