[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-0460

Date: (C)2007-01-23   (M)2016-04-05
 
CVSS Score: 10.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Multiple buffer overflows in ulogd for SUSE Linux 9.3 up to 10.1, and possibly other distributions, have unknown impact and attack vectors related to "improper string length calculations."

Reference:
BID-22139
SECUNIA-23863
SECUNIA-24524
OSVDB-32939
GLSA-200703-17
MDKSA-2007:028
SUSE-SR:2007:001

CPE    2
cpe:/o:suse:suse_linux:10.1
cpe:/o:suse:suse_linux:9.3
CWE    1
CWE-119

© 2013 SecPod Technologies