[Forgot Password]
Login  Register Subscribe

23631

 
 

119105

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-1285

Date: (C)2007-03-06   (M)2017-10-12 


The Zend Engine in PHP 4.x before 4.4.7, and 5.x before 5.2.2, allows remote attackers to cause a denial of service (stack exhaustion and PHP crash) via deeply nested arrays, which trigger deep recursion in the variable destruction routines.

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL





Reference:
SECTRACK-1017771
http://www.securityfocus.com/archive/1/archive/1/466166/100/0/threaded
BID-22764
SECUNIA-24909
SECUNIA-24910
SECUNIA-24924
SECUNIA-24941
SECUNIA-24945
SECUNIA-25445
SECUNIA-26048
SECUNIA-26642
SECUNIA-27864
SECUNIA-28936
OSVDB-32769
GLSA-200705-19
MDKSA-2007:087
MDKSA-2007:088
MDKSA-2007:089
MDKSA-2007:090
RHSA-2007:0082
RHSA-2007:0154
RHSA-2007:0155
RHSA-2007:0162
RHSA-2007:0163
SSA:2008-045-03
SUSE-SA:2007:044
USN-549-1
USN-549-2
http://us2.php.net/releases/4_4_7.php
http://us2.php.net/releases/5_2_2.php
http://www.php-security.org/MOPB/MOPB-03-2007.html
http://www.php.net/ChangeLog-4.php
http://www.php.net/ChangeLog-5.php#5.2.4
http://www.php.net/releases/4_4_8.php
http://www.php.net/releases/5_2_4.php
https://issues.rpath.com/browse/RPL-1268
https://launchpad.net/bugs/173043

CPE    49
cpe:/a:php:php:5.1
cpe:/a:php:php:4.3
cpe:/a:php:php:5.1.4
cpe:/a:php:php:5.1.5
...
CWE    1
CWE-119

© 2013 SecPod Technologies