[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-1413

Date: (C)2007-03-12   (M)2017-10-12
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Buffer overflow in the snmpget function in the snmp extension in PHP 5.2.3 and earlier, including PHP 4.4.6 and probably other PHP 4 versions, allows context-dependent attackers to execute arbitrary code via a long value in the third argument (object id).

Reference:
BID-22893
SECUNIA-24440
EXPLOIT-DB-3439
EXPLOIT-DB-4204
http://retrogod.altervista.org/php_446_snmpget_local_bof.html
php-snmpget-function-bo(35517)

CPE    2
cpe:/a:php:php:5.2.3
cpe:/a:php:php:4.4.6
CWE    1
CWE-119

© 2013 SecPod Technologies