[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80167

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-2010

Date: (C)2007-04-12   (M)2017-07-31 


Double free vulnerability in bftpd before 1.8 allows remote authenticated users to cause a denial of service (daemon crash) via a (1) get or (2) mget command.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.0Access Complexity: LOW
Impact Score: 6.9Authentication: SINGLE_INSTANCE
 Confidentiality: NONE
 Integrity: NONE
 Availability: COMPLETE





Reference:
BID-23406
SECUNIA-24864
OSVDB-34889
ADV-2007-1347
bftpd-getmget-dos(33594)
http://bftpd.sourceforge.net/
http://bftpd.sourceforge.net/downloads/CHANGELOG

CWE    1
CWE-119

© 2013 SecPod Technologies