[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115228

 
 

909

 
 

90122

 
 

140

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2007-4894Date: (C)2007-09-14   (M)2018-02-19


Multiple SQL injection vulnerabilities in Wordpress before 2.2.3 and Wordpress multi-user (MU) before 1.2.5a allow remote attackers to execute arbitrary SQL commands via the post_type parameter to the pingback.extensions.getPingbacks method in the XMLRPC interface, and other unspecified parameters related to "early database escaping" and missing validation of "query string like parameters."

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 7.5
Exploit Score: 10.0
Impact Score: 6.4
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: LOW
Authentication: NONE
Confidentiality: PARTIAL
Integrity: PARTIAL
Availability: PARTIAL
  
Reference:
SECUNIA-26771
SECUNIA-26796
ADV-2007-3132
http://trac.wordpress.org/ticket/4770
http://wordpress.org/development/2007/09/wordpress-223/
http://www.buayacorp.com/files/wordpress/wordpress-sql-injection-advisory.html
https://bugzilla.redhat.com/show_bug.cgi?id=285831
wordpress-wordpressmu-pingback-sql-injection(36578)

CPE    21
cpe:/a:wordpress:wordpress:1.5.1.3
cpe:/a:wordpress:wordpress:0.71
cpe:/a:wordpress:wordpress:2.0.1
cpe:/a:wordpress:wordpress:1.5.1.2
...
CWE    1
CWE-89

© SecPod Technologies