[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80167

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-5174

Date: (C)2007-10-03   (M)2017-10-19 


Directory traversal vulnerability in phpinc/news.php in actSite 1.56 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the do parameter.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
BID-25869
SECUNIA-26999
OSVDB-37401
EXPLOIT-DB-4472
ADV-2007-3317
actsite-news-file-include(36870)
http://actsite.de/index.php/sicherheitsupdate.html

CWE    1
CWE-22

© 2013 SecPod Technologies