[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-5187

Date: (C)2007-10-03   (M)2017-10-04 


SQL injection vulnerability in infusions/calendar_events_panel/show_single.php in the Expanded Calendar 2.x module for PHP-Fusion allows remote attackers to execute arbitrary SQL commands via the sel parameter.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
BID-25876
OSVDB-38593
EXPLOIT-DB-4475
ADV-2007-3331
phpfusion-expanded-calendar-sql-injection(36904)

CPE    2
cpe:/a:php-fusion:expanded_calendar_module:2.01
cpe:/a:php-fusion:php-fusion
CWE    1
CWE-89

© 2013 SecPod Technologies