[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2007-5229Date: (C)2007-10-05   (M)2018-02-19


Cross-site request forgery (CSRF) vulnerability in the FeedBurner FeedSmith 2.2 plugin for WordPress allows remote attackers to change settings and hijack blog feeds via a request to wp-admin/options-general.php that submits parameter values to FeedBurner_FeedSmith_Plugin.php, as demonstrated by the (1) feedburner_url and (2) feedburner_comments_url parameters.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 6.4
Exploit Score: Exploit Score: 10.0
Impact Score: Impact Score: 4.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: LOW
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: NONE
Integrity:  
Availability:  
  
Reference:
http://marc.info/?l=full-disclosure&m=119145344606493&w=2
BID-25921
SECUNIA-27055
EXPLOIT-DB-30637
feedburner-feedsmith-plugin-csrf(36940)
http://blogs.feedburner.com/feedburner/archives/2007/10/the_feedsmith_plugin_newly_for.php
http://blogsecurity.net/wordpress/feedburner-feed-hijacking/
http://blogsecurity.net/wordpress/feedsmith-feedburner-vulnerability-fixed/

CWE    1
CWE-352

© SecPod Technologies