[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96078

 
 

909

 
 

78009

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-5249

Date: (C)2007-10-06   (M)2017-07-31
 
CVSS Score: 4.3Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL











Multiple buffer overflows in the logging function in the Unreal engine, as used by America's Army and America's Army Special Forces 2.8.2 and earlier, when Punkbuster (PB) is enabled, allow remote attackers to cause a denial of service (daemon crash) via a long (1) PB_Y packet to the YPG server on UDP port 1716 or (2) PB_U packet to UCON on UDP port 1716, different vectors than CVE-2007-4442. NOTE: this issue might be in Punkbuster itself, but there are insufficient details to be certain.

Reference:
http://www.securityfocus.com/archive/1/archive/1/481227/100/0/threaded
SECUNIA-27015
SREASON-3193
americasarmy-logging-dos(36897)
http://aluigi.altervista.org/adv/aaboompb-adv.txt
http://aluigi.org/poc/aaboompb.zip

CWE    1
CWE-119

© 2013 SecPod Technologies