[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-5372

Date: (C)2007-10-11   (M)2017-08-01
 
CVSS Score: 10.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Multiple SQL injection vulnerabilities in (a) LedgerSMB 1.0.0 through 1.2.7 and (b) DWS Systems SQL-Ledger 2.x allow remote attackers to execute arbitrary SQL commands via (1) the invoice quantity field or (2) the sort field.

Reference:
http://www.securityfocus.com/archive/1/archive/1/481866/100/0/threaded
BID-25979
SECUNIA-27159
SECUNIA-27171
SREASON-3209
OSVDB-37865
OSVDB-37866
ADV-2007-3453
http://www.ledgersmb.org/node/54
ledgersmb-unspecified-sql-injection(37032)
sqlledger-unspecified-sql-injection(37033)

CWE    1
CWE-89

© 2013 SecPod Technologies