[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-5643

Date: (C)2007-10-23   (M)2017-10-04
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Multiple SQL injection vulnerabilities in Lussumo Vanilla 1.1.3 and earlier allow remote attackers to execute arbitrary SQL commands via (1) the CategoryID parameter to ajax/sortcategories.php or (2) an unspecified vector to ajax/sortroles.php.

Reference:
BID-26145
SECUNIA-27348
EXPLOIT-DB-4548
ADV-2007-3571
http://lussumo.com/community/discussion/7214/vanilla-113-new-remote-blind-sql-injection-exploit-/
http://lussumo.com/swell/168/Vanilla-114-Released/
vanilla-categoryid-sql-injection(37345)

CWE    1
CWE-89

© 2013 SecPod Technologies