[Forgot Password]
Login  Register Subscribe

23631

 
 

127027

 
 

102010

 
 

909

 
 

81365

 
 

131

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2007-5918Date: (C)2007-11-09   (M)2018-02-19


Cross-site request forgery (CSRF) vulnerability in edit.php in the MS TopSites add-on for PHP-Nuke does not verify that the uname parameter matches the current account, which allows remote authenticated users to change arbitrary accounts or change the SiteTitleName field as an arbitrary user via a modified uname value in an edit action to modules.php.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 6.0
Exploit Score: Exploit Score: 6.8
Impact Score : Impact Score : 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: SINGLE_INSTANCE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  





Reference:
http://www.securityfocus.com/archive/1/archive/1/483353/100/0/threaded
BID-26358
http://0x90.com.ar/Advisory/20071106.txt

CWE    1
CWE-352

© 2013 SecPod Technologies