[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98250

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-6021

Date: (C)2008-10-30   (M)2016-04-01 


Heap-based buffer overflow in Adobe PageMaker 7.0.1 and 7.0.2 allows user-assisted remote attackers to execute arbitrary code via a .PMD file with a crafted font structure.

CVSS Score: 9.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SECTRACK-1021119
http://www.securityfocus.com/archive/1/archive/1/497901/100/0/threaded
SECUNIA-27200
BID-31975
ADV-2008-2955
IAVM:2008-T-0059
http://secunia.com/secunia_research/2007-80/
http://www.adobe.com/support/security/advisories/apsa08-10.html

CPE    2
cpe:/a:adobe:pagemaker:7.0.1
cpe:/a:adobe:pagemaker:7.0.2
CWE    1
CWE-119
OVAL    2
oval:org.secpod.oval:def:8955
oval:org.secpod.oval:def:8957

© 2013 SecPod Technologies