[Forgot Password]
Login  Register Subscribe

23631

 
 

126998

 
 

102010

 
 

909

 
 

80911

 
 

121

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2007-6025Date: (C)2007-11-19   (M)2018-02-19


Stack-based buffer overflow in driver_wext.c in wpa_supplicant 0.6.0 and earlier allows remote attackers to cause a denial of service (crash) via crafted TSF data.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 7.1
Exploit Score: Exploit Score: 8.6
Impact Score : Impact Score : 6.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: NONE
Scope: Integrity: NONE
Confidentiality: Availability: COMPLETE
Integrity:  
Availability:  
  





Reference:
BID-26555
MDKSA-2007:245
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=442387
https://bugzilla.redhat.com/show_bug.cgi?id=292991

CWE    1
CWE-119

© 2013 SecPod Technologies