[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-6035

Date: (C)2007-11-20   (M)2017-07-31 


SQL injection vulnerability in graph.php in Cacti before 0.8.7a allows remote attackers to execute arbitrary SQL commands via the local_graph_id parameter.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECTRACK-1018982
BID-26487
SECUNIA-27719
SECUNIA-27745
SECUNIA-27756
SECUNIA-27891
SECUNIA-27950
ADV-2007-3911
DSA-1418
FEDORA-2007-3683
GLSA-200712-02
MDKSA-2007:231
SUSE-SR:2007:024
cacti-graph-sql-injection(38559)
http://bugs.gentoo.org/show_bug.cgi?id=199509
http://www.cacti.net/release_notes_0_8_7a.php

CPE    1
cpe:/a:cacti:cacti:0.8.7
CWE    1
CWE-89

© 2013 SecPod Technologies