[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-6109

Date: (C)2007-12-07   (M)2017-07-31 


Stack-based buffer overflow in emacs allows user-assisted attackers to cause a denial of service (application crash) and possibly have unspecified other impact via a large precision value in an integer format string specifier to the format function, as demonstrated via a certain "emacs -batch -eval" command line.

CVSS Score: 10.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SECUNIA-27965
SECUNIA-27984
SECUNIA-28838
SECUNIA-29420
SECUNIA-30109
ADV-2008-0924
APPLE-SA-2008-03-18
GLSA-200712-03
MDVSA-2008:034
SUSE-SR:2007:025
SUSE-SR:2008:003
USN-607-1
emacs-unspecified-bo(38904)
http://bugs.gentoo.org/show_bug.cgi?id=200297
http://docs.info.apple.com/article.html?artnum=307562

CPE    1
cpe:/a:gnu:emacs
CWE    1
CWE-119
OVAL    1
oval:org.secpod.oval:def:301377

© 2013 SecPod Technologies