[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-6267

Date: (C)2007-12-07   (M)2017-08-08 


Citrix EdgeSight 4.2 and 4.5 for Presentation Server, EdgeSight 4.2 and 4.5 for Endpoints, and EdgeSight for NetScaler 1.0 and 1.1 do not properly store database credentials in configuration files, which allows local users to obtain sensitive information.

CVSS Score: 2.1Access Vector: LOCAL
Exploit Score: 3.9Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE





Reference:
SECTRACK-1019050
BID-26705
SECUNIA-27935
ADV-2007-4091
edgesight-configuration-file-info-disclosure(38861)
http://support.citrix.com/article/CTX115281

CPE    6
cpe:/a:citrix:edgesight_for_presentation_server:4.2
cpe:/a:citrix:edgesight_for_endpoints:4.2
cpe:/a:citrix:edgesight_for_presentation_server:4.5
cpe:/a:citrix:edgesight_for_endpoints:4.5
...
CWE    1
CWE-255

© 2013 SecPod Technologies