[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111666

 
 

909

 
 

87321

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2007-6318Date: (C)2007-12-11   (M)2018-02-19


SQL injection vulnerability in wp-includes/query.php in WordPress 2.3.1 and earlier allows remote attackers to execute arbitrary SQL commands via the s parameter, when DB_CHARSET is set to (1) Big5, (2) GBK, or possibly other character set encodings that support a "\" in a multibyte character.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 6.8
Exploit Score: 8.6
Impact Score: 6.4
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: PARTIAL
Integrity: PARTIAL
Availability: PARTIAL
  
Reference:
SECTRACK-1019071
http://www.securityfocus.com/archive/1/archive/1/484828/100/0/threaded
BID-26795
SECUNIA-28005
SECUNIA-28310
SREASON-3433
ADV-2007-4172
FEDORA-2008-0103
FEDORA-2008-0126
http://www.abelcheung.org/advisory/20071210-wordpress-charset.txt
wordpress-gbk-big5-sql-injection(38959)

CPE    17
cpe:/a:wordpress:wordpress:2.0.1
cpe:/a:wordpress:wordpress:2.0.6
cpe:/a:wordpress:wordpress:2.0.7
cpe:/a:wordpress:wordpress:2.0.4
...
CWE    1
CWE-89

© SecPod Technologies