[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-6411

Date: (C)2007-12-17   (M)2015-12-16 


Multiple buffer overflows in the HandleEmotsConfig function in the GG Client in Gadu-Gadu 7.7 Build 3669 allow user-assisted remote attackers to execute arbitrary code or cause a denial of service (gg.exe process crash) via a long string in an emots.txt file.

CVSS Score: 4.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL





Reference:
http://www.securityfocus.com/archive/1/archive/1/484077/100/200/threaded
http://www.securityfocus.com/archive/1/archive/1/484086/100/200/threaded
http://www.securityfocus.com/archive/1/archive/1/484122/100/200/threaded
http://www.securityfocus.com/archive/1/archive/1/484105/100/200/threaded
http://www.securityfocus.com/archive/1/archive/1/484119/100/200/threaded
http://www.securityfocus.com/archive/1/archive/1/484126/100/200/threaded
http://www.securityfocus.com/archive/1/archive/1/484607/100/0/threaded
SREASON-3455
http://vexillium.org/advisory_eng.txt

CWE    1
CWE-119

© 2013 SecPod Technologies