[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81374

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2007-6432Date: (C)2008-10-31   (M)2018-02-19


Stack-based buffer overflow in AldFs32.dll in Adobe PageMaker 7.0.1 and 7.0.2 allows user-assisted remote attackers to execute arbitrary code via a malformed .PMD file, related to "Key Strings," a different vulnerability than CVE-2007-5169 and CVE-2007-5394.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 9.3
Exploit Score: Exploit Score: 8.6
Impact Score : Impact Score : 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: COMPLETE
Scope: Integrity: COMPLETE
Confidentiality: Availability: COMPLETE
Integrity:  
Availability:  
  





Reference:
SECTRACK-1021123
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=749
http://www.securityfocus.com/archive/1/archive/1/497996/100/0/threaded
BID-31999
ADV-2008-2955
IAVM:2008-T-0059
adobe-pagemaker-pmdfile-bo(46233)
http://www.adobe.com/support/security/advisories/apsa08-10.html

CPE    2
cpe:/a:adobe:pagemaker:7.0.1
cpe:/a:adobe:pagemaker:7.0.2
CWE    1
CWE-119
OVAL    2
oval:org.secpod.oval:def:8954
oval:org.secpod.oval:def:8957

© 2013 SecPod Technologies