[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-6532

Date: (C)2008-01-09   (M)2015-12-16 


Double free vulnerability in the Widget Library (libxfcegui4) in Xfce before 4.4.2 might allow remote attackers to execute arbitrary code via unknown vectors related to the "cliend id, program name and working directory in session management."

CVSS Score: 10.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
ADV-2008-0080
GLSA-200801-06
http://bugs.gentoo.org/show_bug.cgi?id=201292
http://www.xfce.org/documentation/changelogs/4.4.2

CWE    1
CWE-119

© 2013 SecPod Technologies