[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80170

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-6559

Date: (C)2007-12-27   (M)2015-12-16 


Multiple SQL injection vulnerabilities in Logaholic before 2.0 RC8 allow remote attackers to execute arbitrary SQL commands via (1) the from parameter to index.php or (2) the page parameter to update.php.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
http://www.securityfocus.com/archive/1/archive/1/485480/100/0/threaded
http://www.securityfocus.com/archive/1/archive/1/490101/100/0/threaded
BID-27003
SECUNIA-28263
SREASON-3496
OSVDB-39790
OSVDB-39791

CWE    1
CWE-89

© 2013 SecPod Technologies