[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2007-6656

Date: (C)2008-01-04   (M)2017-10-04 


SQL injection vulnerability in content_css.php in the TinyMCE module for CMS Made Simple 1.2.2 and earlier allows remote attackers to execute arbitrary SQL commands via the templateid parameter.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
BID-27074
SECUNIA-28285
OSVDB-39788
EXPLOIT-DB-4810
http://blog.cmsmadesimple.org/2008/01/02/announcing-cms-made-simple-123/
http://forum.cmsmadesimple.org/index.php/topic
18240.0.html
tinymce-contentcss-sql-injection(39311)

CPE    1
cpe:/a:cmsmadesimple:cms_made_simple:1.2.2
CWE    1
CWE-89

© 2013 SecPod Technologies