[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-0027

Date: (C)2008-01-16   (M)2017-08-08
 
CVSS Score: 10.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Heap-based buffer overflow in the Certificate Trust List (CTL) Provider service (CTLProvider.exe) in Cisco Unified Communications Manager (CUCM) 4.2 before 4.2(3)SR3 and 4.3 before 4.3(1)SR1, and CallManager 4.0 and 4.1 before 4.1(3)SR5c, allows remote attackers to cause a denial of service or execute arbitrary code via a long request.

Reference:
SECTRACK-1019223
http://www.cisco.com/en/US/products/products_security_advisory09186a0080932c61.shtml
http://www.securityfocus.com/archive/1/archive/1/486432/100/0/threaded
BID-27313
SECUNIA-28530
SREASON-3551
ADV-2008-0171
cisco-cucm-ctl-bo(39704)
http://dvlabs.tippingpoint.com/advisory/TPTI-08-02

CPE    6
cpe:/a:cisco:unified_callmanager:4.0
cpe:/a:cisco:unified_communications_manager:4.2.3sr2
cpe:/a:cisco:unified_communications_manager:4.3
cpe:/a:cisco:unified_communications_manager:4.2
...
CWE    1
CWE-119

© 2013 SecPod Technologies