[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97433

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-0144

Date: (C)2008-01-08   (M)2017-10-04
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











PHP remote file inclusion vulnerability in index.php in NetRisk 1.9.7 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the page parameter. NOTE: this can also be leveraged for local file inclusion using directory traversal sequences.

Reference:
http://marc.info/?l=bugtraq&m=119955114428283&w=2
BID-27136
SECUNIA-28328
EXPLOIT-DB-4833
netrisk-index-file-include(39419)

CWE    1
CWE-89

© 2013 SecPod Technologies