[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-0158

Date: (C)2008-01-08   (M)2017-10-04 


Directory traversal vulnerability in index.php in Shop-Script 2.0 and possibly other versions allows remote attackers to read arbitrary files via a .. (dot dot) in the aux_page parameter.

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: NONE





Reference:
BID-27165
EXPLOIT-DB-4855
http://packetstormsecurity.org/0801-exploits/shopscript-disclose.txt
shopscript-index-directory-traversal(39449)

CWE    1
CWE-22

© 2013 SecPod Technologies