[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-0388

Date: (C)2008-01-22   (M)2017-10-04 


SQL injection vulnerability in the WP-Forum 1.7.4 plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the user parameter in a showprofile action to the default URI.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
http://archives.neohapsis.com/archives/bugtraq/2008-02/0272.html
BID-27362
SECUNIA-28567
EXPLOIT-DB-4939
OSVDB-52211
ADV-2008-0235
http://weblogtoolscollection.com/archives/2008/01/21/wp-forum-plugin-security-bulletin/
wpforum-index-sql-injection(39800)

CWE    1
CWE-89

© 2013 SecPod Technologies