[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96078

 
 

909

 
 

78009

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-0587

Date: (C)2008-02-04   (M)2017-10-04
 
CVSS Score: 7.2Access Vector: LOCAL
Exploitability Subscore: 3.9Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Buffer overflow in the uspchrp program in devices.chrp.base.diag in IBM AIX 5.2 and 5.3 allows local users to gain privileges via unspecified vectors.

Reference:
BID-27429
SECUNIA-28609
ADV-2008-0261
IZ06261
IZ06489
IZ06621
aix-uspchrp-bo(39910)
http://www14.software.ibm.com/webapp/set2/subscriptions/pqvcmjd?mode=18&ID=4072

CPE    2
cpe:/o:ibm:aix:5.3
cpe:/o:ibm:aix:5.2
CWE    1
CWE-119

© 2013 SecPod Technologies