[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80167

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-0621

Date: (C)2008-02-06   (M)2017-10-04 


Buffer overflow in SAPLPD 6.28 and earlier included in SAP GUI 7.10 and SAPSprint before 1018 allows remote attackers to execute arbitrary code via long arguments to the (1) 0x01, (2) 0x02, (3) 0x03, (4) 0x04, and (5) 0x05 LPD commands.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECTRACK-1019300
http://www.securityfocus.com/archive/1/archive/1/487508/100/0/threaded
http://www.securityfocus.com/archive/1/archive/1/487575/100/0/threaded
BID-27613
SECUNIA-28786
SECUNIA-28811
SREASON-3619
EXPLOIT-DB-5079
ADV-2008-0409
ADV-2008-0438

CWE    1
CWE-119

© 2013 SecPod Technologies