[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-0939

Date: (C)2008-02-25   (M)2017-10-04 


Multiple SQL injection vulnerabilities in wppa.php in the WP Photo Album (WPPA) before 1.1 plugin for WordPress allow remote attackers to execute arbitrary SQL commands via (1) the photo parameter to index.php, used by the wppa_photo_name function; or (2) the album parameter to index.php, used by the wppa_album_name function. NOTE: some of these details are obtained from third party information.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
http://www.securityfocus.com/archive/1/488290
BID-27832
SECUNIA-28988
SREASON-3693
EXPLOIT-DB-5135
ADV-2008-0586
http://me.mywebsight.ws/web/wppa/
http://weblogtoolscollection.com/archives/2008/02/21/photo-album-plugin-vulnerabilities/
photoalbum-index-sql-injection(40599)

CWE    1
CWE-89

© 2013 SecPod Technologies