[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-0992

Date: (C)2008-03-18   (M)2017-08-08
 
CVSS Score: 5.8Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 4.9Authentication: NONE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: PARTIAL











Array index error in pax in Apple Mac OS X 10.5.2 allows context-dependent attackers to execute arbitrary code via an archive with a crafted length value.

Reference:
SECTRACK-1019673
BID-28304
BID-28365
SECUNIA-29420
ADV-2008-0924
APPLE-SA-2008-03-18
TA08-079A
http://docs.info.apple.com/article.html?artnum=307562
macos-pax-code-execution(41288)

CPE    2
cpe:/o:apple:mac_os_x:10.5.2
cpe:/o:apple:mac_os_x_server:10.5.2
CWE    1
CWE-119

© 2013 SecPod Technologies