[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-1774

Date: (C)2008-04-14   (M)2017-10-04 


SQL injection vulnerability in editlink.php in Pligg 9.9.0 allows remote attackers to execute arbitrary SQL commands via the id parameter.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
BID-28681
EXPLOIT-DB-5406
ADV-2008-1164
pliggcms-editlink-sql-injection(41709)

CPE    1
cpe:/a:pligg:pligg_cms:9.9.0
CWE    1
CWE-89

© 2013 SecPod Technologies